Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorMetron
    • CommentTimeSep 11th 2008

    I made a fresh install of plogger onto a subdomain of my website. After settings the right chmod on different folders (which had been reported by plogger), I hid try again and the installation was finished very fast. I got a installation complete page.

    On that page, I got a download for the config file, which I uploaded via ftp to my site.

    When I try to go onto the site, I get this output:

    Table 'admin_marriage.plogger_config' doesn't exist

    SELECT * FROM `plogger_config`

    When I logged into as as admin /via "/admin", I get the same error. A look into my DB didn't show up any table. The DB is empty.

    Appearently, I'm not the only one having such a problem. When I google for "SELECT * FROM `plogger_config`" hundreds of such errors pop up. Is there any FAQ that helps to solve this problem? I couldn't find one.

    So: How can I solve this problem?

    • CommentAuthorMetron
    • CommentTimeSep 11th 2008
    Solved... I found the link to version 549, downloaded and installed it.
    • CommentAuthorokayteds
    • CommentTimeOct 18th 2009
    what is this version 549?