Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorkiltedbear
    • CommentTimeMar 7th 2011 edited
    I was able to install RC1 just fine for test on my test server. The PHP root plogger files are in the same directory as the website I am attempting to integrate it with.

    Everything seems to work fine except for some reason, the page that shows the medium image size pushes the table cell out on my integrated page to the right. It's the only set of pages that do that. The page with album listings or thumbs works and flow properly. The image isn't too big as the long edge size is set much smaller than the cell width and it appears that the text has space in between as it attempts to justify some of it. Can you tell me why this happens? I think it's likely one of the setting on that particular set of includes is off.
    • CommentAuthorkiltedbear
    • CommentTimeMar 13th 2011
    Hello? Nobody? There has to be a setting some place that is throwing it off. I tried the page by stripping all of my CSS out and get the same thing. It seems like the minimum width is set to 650 or something like that and my column is 600 px. I tried doing a quick scan in all files for 650, but nothing came up that seemed like it, so it's likely not set in that way. It's weird that it is only on the page that shows the intermediate sized images and likely doesn't become apparent unless the size it is integrated with is less than 650 px.
    • CommentAuthorjoemolloy
    • CommentTimeMar 15th 2011
    Hi kiltedbear.
    Nice site. I'm not very clued up on css, I do author nearly all my site in html (real amateur). I'm learning slowly, such as my problem with Captcha. So sorry, I can't help you with a solution, only let you know there are other people out here, even if you did not get a reply until now!

    In my case, I place a link to the photo gallery, not embedding the Pogger screen in my pages. There are some plug ins available in the admin section, but I've not tried them yet.

    Joe Molloy
    • CommentAuthorchewbears
    • CommentTimeMar 16th 2011
    In order to trouble shoot errors like this on your own I would HIGHLY recommend installing FIREBUG for firefox. It will tell you exactly what is happening. First off I never really build anything with Tables any more so I would recommend going with DIV tags so you have better control of your content spaces, just my 2 cents. To fix your problem you will have to edit the table size with the large Ads (389) in them to a smaller size so it doesn't stretch out the section it lives in.
    • CommentAuthorkiltedbear
    • CommentTimeMar 25th 2011 edited
    Thanks for the reply chewbears. I agree that ideally I should not be using tables. Unfortunately I work as subcontract on a lot of stuff and I don't really get to set customer expectations on price and they end up getting set really low, so I really have no time to do much more than do the design in PS, slice it up in Fireworks and spit it out ready for content after putting in some basic CSS.

    So 389? Is that someplace in the CSS? What should I set the search function to find in order to find the setting? Thanks.

    Just FYI for anybody who runs into this, it seems to me like it's a bug. The pages with thumbs live fine in cells smaller than 600px. It's just the page with medium sized image. The reason why I suspect it to be a bug is because the right aligned text goes completely to the right against the right hand cell edge, which the text in the pages with the image and sub-gallery thumbs does not do this, so something is definitely wonky there. I have submitted a ticket for this.