Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorBurnsie
    • CommentTimeSep 8th 2011
     
    Hi all
    I have been using Plogger for the gallery of a site for some time and all was well.
    However, i have updated PHP on my local machine from 5.2 to 5.3 and now I am unable to view the gallery on my testing server set up as I did before.
    it asks me to run the install page, which i do but when I enter the username and password i used before it gives me the error:

    •Cannot connect to MySQL with the information provided. MySQL error: Access denied for user 'root'@'localhost' (using password: YES)
    •Cannot find the database MyDatabase. MySQL error: Access denied for user ''@'localhost' (using password: NO)

    I can see I have the correct settings in my plog-config file but it wont connect.

    Interestingly if you change the gallery name in the administative setup it always gives the same gallery name in the error message!

    Also I manage the site through Dreamweaver and I can connect to the database ok with that.

    Any help would be greatly appreciated (especially as it took me days and days to configure the PHP upgrade).

    cheersie
    Burnsie
    • CommentAuthorBurnsie
    • CommentTimeSep 16th 2011
     
    hi
    I have now sorted this. I had two config files and was editing the wrong one, oops. That's why the gallery name stayed the same in the error message. However why updating PHP altered info in the config file in the first place remains a mystery!
    cheersie
    Burnsie