Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorposlanik
    • CommentTimeFeb 20th 2017 edited
     
    Hello guys,

    I know it's a longshot asking for help on this forum since Plogger is discountinued but I decided to try anyway.

    So, to make a long story short, my website running Plogger suddenly stopped working. Now, as far as I can recall, it happened immediately after my web hoster updated his PHP version, and certainly the errors that Plogger is reporting have something to do with PHP functions.

    Here is a screenshot of what shows up when I try to open my website (it runs Plogger on the homepage, basically the whole website is a Plogger gallery): https://snag.gy/kwroUZ.jpg

    And then, if I try to open _install.hp or _upgrade.php like it tells me to, this is what I get: https://snag.gy/BPRNgD.jpg

    If there's somebody who can helps me out or point me in the right direction, I would appreciate it so much...
    •  
      CommentAuthorxiphias
    • CommentTimeMar 8th 2017
     
    I'm still here ;-)

    Problem seems to be the PHP upgrade. All my sites run PHP 7.1 accept the sites with Plogger, they are stuck on PHP 5.4.24. Also tried PHP 5.6.x but Plogger will not work on that either.

    I've seen some updated forks around the forum but haven't tried any yet. I'm just trying to set site to PHP 7, catch the errors and try to fix them.
    No PHP expert at all so its tough.

    I guess it's not the answer you were looking for but at least you know what's up.

    -XiP