Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorNeopimp
    • CommentTimeNov 14th 2005 edited
    I am runnign a windows server and run into the common error

    Failed: $AvailableImageOutputFormats = array(text;wbmp;gif;png;jpeg) in file "phpthumb.class.php" on line 519 $this->thumbnailFormat set to $this->config_output_format "jpeg" in file "phpthumb.class.php" on line 529 $this->thumbnailFormat staying as "jpeg" because "" ($this->f) is not in $AvailableImageOutputFormats in file "phpthumb.class.php" on line 539 $this->thumbnailQuality set to "75" in file "phpthumb.class.php" on line 546 $this->config_cache_directory () is not a directory in file "phpthumb.class.php" on line 587 SetCacheFilename() failed because $this->config_cache_directory is empty in file "phpthumb.class.php" on line 1815 GetImageSize("") failed in file "phpthumb.class.php" on line 1800 starting SourceImageToGD() in file "phpthumb.class.php" on line 1886 Not using EXIF thumbnail data because $this->config_use_exif_thumbnail_for_speed is FALSE in file "phpthumb.class.php" on line 1889 phpThumb() v1.6.0-200507180958 "C:Inetpubvhosts********/construction/week_1/alp003.jpg" does not exist

    But the picture gets uploaded just fine anyways. I can just clcik back and keep going. There is going to be some really dumb people using this and that error will make live harder then it is ....

    Anyways I want to get rid of that error..

    Help please
    • CommentTimeNov 14th 2005
    Theres tons of stuff on the forum about this: