Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorddejong
    • CommentTimeNov 22nd 2005 edited
    There seems to be some debate about what platforms Plogger should or shouldn't work on; I thought it might be a good idea to post your working server configuration for reference.

    Windows 2000 Server
    Apache for Windows 2.0.55
    PHP 4.4.0
    GD Bundled 2.0.28 [edit]
    MySQL 4.1.14-nt

    Nothing surprising there; just thought if many people used this thread it could become a reference.

    It is NOT intended to become a debate about whether Linux/Mac/Windows or Apache/IIS/etc (for example) are better or worse. Many of us have used them all, and they are all solutions and have their suitability to particular needs and situations.

    That said, I hope we can keep zealotry out of the thread.

    • CommentTimeNov 22nd 2005
    This is the setup for the demo installation:

    Redhat Linux Fedora Core
    Apache 2.0.51
    PHP 4.3.11
    GD Bundled 2.0.28
    MySQL 3.23.58

    For those of you curious how to get these values, create a new file called info.php with the following text:

    <?php phpinfo(); ?>

    Upload the file to your server and look at it in your web browser. All the version information should be there.
    • CommentAuthormortum
    • CommentTimeNov 22nd 2005 edited
    Mine is only slightly different from the demo - everything works great! (thank you mike):

    Fedora Core 3
    Apache 2.0.54
    PHP 5.0.4
    GD 2.0.28
    MySQL 4.1.11

    • CommentTimeNov 22nd 2005 edited
    FreeBSD 4.11
    Apache 1.3.33
    PHP 4.4.1
    GD Bundled 2.0.2
    MySQL 4.1.11
    • CommentAuthorjack
    • CommentTimeNov 23rd 2005
    Linux, don't know which :)
    Apache 1.3.34
    PHP 4.4.0
    GD bundled (2.0.28 compatible)
    MySQL 4.1.14