Not signed in (Sign In)

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorjshine
    • CommentTimeNov 18th 2009
     
    I recently updated my installation of Plogger to RC1 and noticed that, although it appears to function okay -- read the database, etc. -- it displays copious error messages on the tops and bottoms of the pages:

    http://www.jshine.net/plogger/

    Any ideas what could be causing this or how to fix it?

    Thanks!
    -Jon
    •  
      CommentAuthorsidtheduck
    • CommentTimeNov 18th 2009
     
    Did you run plog-admin/_upgrade.php after you uploaded the new files as detailed in the Upgrade Instructions linked to from the front page?
    • CommentAuthorjshine
    • CommentTimeNov 18th 2009
     
    Indeed I did run the upgrade script, which asked a number of questions regarding DB connections, then created a new "plog-config.php" file that I uploaded to my main plogger directory. I also checked the database, and it appears that it's structure has been modified, so that seems to point to the upgrade process having at least partially succeeded.

    I would imagine that failure to run one of these scripts would be relatively common, so if you are asking me this question, does it imply that my error is one that you see often? One that is associated with not running the correct script?

    Alternatively, if the errors being printed out on my Plogger installation are not common, then I would think that would point to a more rare error (also possibly an error on my part, but not a common one)...

    In either case, would re-installing be likely to fix this problem? Is there any additional information that I could provide to help diagnose the issue?

    -Jon
    •  
      CommentAuthorsidtheduck
    • CommentTimeNov 18th 2009 edited
     
    Jon,

    The reason I ask is because the errors you were receiving meant that the database had not been updated to the RC1 database structure. You may have just checked it and it was updated because I checked your upgrade script, which updated the database and thus removed the errors from your gallery. In addition, your upgrade script wants to update the file path structure from the old way of using underscores to the new way of using dashes.
    • CommentAuthorjshine
    • CommentTimeNov 18th 2009
     
    Thanks for the assistance, I appreciate it!

    -Jon
    • CommentAuthorPieperLy
    • CommentTimeDec 16th 2012 edited
     
    Hello,

    my hoster don't longer support for php4. Now i create a new database 5.4, import with mysqldumper all dates from old database and upgrade plogger.
    i've updating from beta3 to current version.

    Now errors:
    Undefined index: resize_option in /homepages/xx/xxxxxxxx/xxxxx/xxxxx/xxxxx/plog-admin/plog-options.php


    After updating display:

    Updating Database
    •Field disabled already exists, ignoring.
    •Field resize_option already exists, ignoring.


    •max_thumbnail_size does not exist
    •max_display_size does not exist
    •rss_thumbsize does not exist
    •feed_language does not exist
    •enable_thumb_nav does not exist
    •square_thumbs does not exist



    •Field gallery_url already exists, ignoring.
    •Field feed_num_entries already exists, ignoring.
    •Field feed_title already exists, ignoring.
    •Field feed_content already exists, ignoring.
    •Field use_mod_rewrite already exists, ignoring.
    •Field default_sortdir already exists, ignoring.
    •Field default_sortby already exists, ignoring.
    •Field admin_email already exists, ignoring.
    •Field allow_fullpic already exists, ignoring.
    •Field comments_notify already exists, ignoring.
    •Field comments_moderate already exists, ignoring.
    •Field theme_dir already exists, ignoring.
    •Field album_sortby already exists, ignoring.
    •Field album_sortdir already exists, ignoring.
    •Field collection_sortby already exists, ignoring.
    •Field collection_sortdir already exists, ignoring.
    •Field thumb_nav_range already exists, ignoring.
    •Field activation_key already exists, ignoring.
    •Field thumbnail_id already exists, ignoring.
    •Field path already exists, ignoring.
    •Field thumbnail_id already exists, ignoring.
    •Field path already exists, ignoring.
    •Field description already exists, ignoring.
    •Field EXIF_iso already exists, ignoring.
    •Field ip already exists, ignoring.
    •Field approved already exists, ignoring.

    6 tables are not exist. How can i create this tables?

    Admintab "Options" i can not save, display thumbs in square don't work.
    Can i activate thumbs in square format direct in database with phpmyadmin?

    Thanks for your help.
    Best reagards from Germany
    UV